
Getting started using JagMail in Outlook 
Your new JagMail account has been created and your desired GroupWise data (calendars, contacts, and 
messages) have been migrated to your account – now what? 

1. You may login and begin using JagMail web view by going directly to the JagMail 
login page for faculty and staff at http://jagmail.southalabama.edu or  

2. You may wish to view your messages using the mail client, Microsoft Outlook. If you 
choose Outlook, you must first download and install the Google Apps Sync tool and 
configure your profile on each of your workstations.  Go to 
https://jagmail.southalabama.edu/images/GoogleAppsSyncForMicrosoftOutlook.pdf 
for detailed instructions. 

Google Apps Sync is installed and your mailbox opens 

As you install the synchronization tool, Outlook will open and your messages from JagMail will begin to 
flow into mailbox populating your folders.  The folders that you see should look much like those from 
your GroupWise account.  

Figure 1 shows what your mailbox might look like when you first begin.  Notice that the Ribbon design 
from Microsoft 2010 is used for navigation.  Take a closer look at the look of the image and examine the 
items labeled.  
 

Figure 1:  Mailbox view in Microsoft Outlook 2010 
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A. Quick Access Toolbar: Contains commonly used commands and can be customized 
B. Backstage View: Otherwise called the File tab and accesses common and advanced commands 

used to manage the email account 
C. Ribbon: Contains groups of tools and provides opens dialogue boxes for access to additional 

tools 
D. Tab Bar: Allows user to switch between different ribbon views  
E. Title Bar:  Shows name of the currently used program and the attached email 
F. Close Button: Button for closing the Outlook application 
G. Help Button: Button for accessing Outlook Help topics 
H. Instant Search:  Searches the currently displayed folder – Enter key words and check the to, 

from, subject and message for matches 
I. Navigation Pane:  Contains icons and links to Outlook folders and other tools such as calendar, 

contacts, and tasks 
J. View Pane:  Displays the list of items contained in the selected folder 
K. Reading Pane:  Displays a preview of the selected message  
L. To-Do Bar:  Provides easy access to calendar and tasks and can be either minimized or hidden 
M. Status Bar:  Displays information about Outlook items. Right click to select the information that 

can be displayed. 
N. People Pane:  Displays information regarding contacts associated with a message or item 
O. Zoom Slider:  Use the slider to change the size of the display 

NOTE: Often, you can quickly select the appropriate command by clicking on an item with your right 
mouse button. A context-sensitive shortcut menu containing a list of common commands will appear on 
the screen, floating near the item. Scroll to the desired command with your mouse, and then click your 
left mouse button to select the option.  

Customize your profile 

There are a few items you may want to consider customizing in your profile when you begin working 
with Outlook.  Here are some quick steps to follow: 

1. Reading Pane:  you can turn on or off the reading pane or reposition it by going to the View tab, 
in the Layout group, click Reading Pane and select appropriate options. 

2. Columns to display in folder views: for each folder view, right click in the blank space between 
column headings and choose “arrange by,” columns to display, columns to remove, etc.  Also 
drag and drop columns to arrange order of the columns left to right in the display. 

3. Notifications:  File Tab, Options, Mail, scroll to Message arrival and select “Show and envelope 
icon” and “Display a Desktop Alert”  

4. Addressing Options: Home tab, Address Book in Find Group, Tools, Options, set Addressing 
defaults 

5. Display messages in by Conversation if you wish: View Tab, toggle on/off Show as Conversation  
6. Signature(s): File Tab, Options, Mail, Under Compose messages, look for Signatures button and 

create signatures(s) and assign default action(s). 
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Do you need to delegate access to your account? 

If you need to grant access to your mailbox to someone so they can monitor your  
messages or even send a message as though they are you, follow steps outlined on  
https://jagmail.southalabama.edu/images/Proxy.pdf  in Step 1. Grant Delegate Access.   
These steps are completed in the web view of JagMail. 
 

Do you need to view another’s email account? 

If someone has granted you access to their mailbox, please go to 
https://jagmail.southalabama.edu/images/Proxy.pdf  and follow the instructions  
for adding delegated account to your Google Apps Profile.  Follow steps outlined in Step 2: Option 2 
-- Add Delegated Access to your JagMail Google Apps Profile. 
 

Do you need to share your calendar with others? 

To share your calendar with others, simply follow the steps outlined in 
https://jagmail.southalabama.edu/images/ShareCalendar.pdf  .  You will need to complete  
Step 1: share your calendar with specific users using the web view of your JagMail account. 
 

Do you need to view a calendar that has been shared with you? 

You must add the profile of the calendar owner to your Google Apps Profile. Complete  
Step 2:  Option 2 – Add Shared Calendar to your Google Apps Profile in 
https://jagmail.southalabama.edu/images/ShareCalendar.pdf  . 
 

Do you need to recreate some of your GroupWise Mailing Lists or Address Books in Outlook? 

Follow steps outlined in https://jagmail.southalabama.edu/images/RecreatingGroups.pdf   
for step-by-step instructions. 
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Sending a Message 

Let’s look at the most basic of all email tasks – sending a message.  Context sensitive tasks associated 
with sending a message appear once you open the message window.  Follow these steps to send a 
message: 

1. Click the Mail button in the Navigation Panel as labeled in the image to      
               the right. 
 

2. Go to the Home tab on the Ribbon and click the New E-Mail button 

 
3. Once the Message Window is open, you must complete the following: 

a. Enter the recipient’s address in the appropriate field (To, CC, or  
                             BCC). 

b. Type the Subject of your message 
c. Position cursor in the message body and type the message 
d. Click Send 
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NOTES:   

 If you need to add multiple addresses in any of the fields, separate the addresses with a 
semicolon (;).  

 If you wish to pull an address from the address book, click .  This will open the 
address book where you can type a few letters from the name and then select the appropriate 
name from the directory.  You may have more than one directory and may need to click on the 
drop-down arrow for Address Book and select a different directory from those available. 
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Reading Mail  

All mail items will be shown in the view pane on the right side of the screen. (See illustration on page 2.)  
By default, new messages are at the bottom of the list and will appear in bold text; or, you may have 
sorted your messages causing the new messages to appear differently. 

Double click on an item to view and read it. Once you have finished  
viewing the item, click the Close button to return to the Mailbox.  

To assist you in finding the desired message, Icons are posted to the left of each item.  Take 
 a look at the table below to show some of the popular icons associated with messages. 

 Unopened message 

 Opened message 
 Replied to message 
 Forwarded message 

 

NOTES:  

a) You may choose to view the message in the reading panel without officially opening the 
message.  The Reading Pane may be displayed either below the list of messages or to the right. 

b) Messages are displayed in sorted order with newest items at the top.  You may click on the 
column labels to re-sort the displayed messages.  Also, you may choose to sort based on a 
number of other fields for the message.  To display the list of possibilities, click on Arrange By: 
and select the desired field for sorting messages in ascending or descending order. 

c) Another tool available to assist you in locating messages is the Instant Search field.  Type the 
name or word for which you are searching and the results found in the selected folder will be 
highlighted. 

 

  



 

7 
 

Replying to or Forwarding a Message  

To reply to a message you received in your email, follow these simple steps: 

1. In your Mailbox, determine the item to which you wish to Reply and either  
click the message in the display list or double click and open the item. 

2. Click Reply, Reply All or Forward located on the ribbon in the Respond Group 
a. Reply sends the message to the original sender. 
b. Reply All sends your message to the sender and any others addressed previously. 
c. Forward allows you to send and copy the message to an entirely different address(es). 

 
3. Address the message appropriately – replies will automatically populate the address boxes but 

forward requires that you enter the address(es).  
4. Type your message. 
5. Click Send.  
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Send Message with attachment 

Files can be attached to an email message. Also, other Outlook items, such as messages, contacts, or 
tasks can be included with messages that you send. 

TO ATTACH A FILE TO YOUR MESSAGE 

1. Create a message, or for an existing message, click Reply, Reply 
All, or Forward. 

2. In the message window, on the Message tab, in the Include 
group, click Attach File. 

3. Browse to and click the file that you want to attach, and then click Insert. 

TIP When composing a message, you can also attach files by using the commands on the Insert tab in 
the Include group, or drag files from folders on your computer and drop them on the message window. 
 

Attach an Outlook item to a message 

You can attach Outlook items.  Items include e-mail messages, appointments, contacts, tasks, journal 
entries, notes, posted items, and documents.), such as other email messages, tasks, contacts or calendar 
items, to a message. This is the easiest way to forward multiple items or messages. 

1. Create a message, or for an existing message, click Reply, Reply All, or Forward. 

2. In the message window, on the Message tab, in the Include group, 
click Attach Item.  

 

3. Do one of the following: 

a) Point to Business Card, and then click Other Business 
Cards. Click a contact, and then click OK. To select multiple 
contacts, press and hold CTRL as you click each contact. 

b) Click Calendar. Select the calendar, date range, and detail to 
include. For Advanced options, click Show. Click OK to add 
the calendar to your message. 

c) Click Outlook Item. Browse through your folder list to find the 
folder that contains the item that you want to attach. Under 
Items, click the item, and then click OK. 

 

TIP When composing a message, you can also attach files by using the commands on the Insert tab in 
the Include group, or drag files from folders on your computer and drop them on the message window. 
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Reinforcement:  Send Message with attachment 

For practice, create a message as directed with the subject of “Class Roll” and address it to the assigned 
classmate.   

1. Click on the New E-Mail button on the Home tab of the Mail view 

2. Using the Ribbon, move to the Message tab and click Attach file 
found in the Include command group. 

3. When prompted, select the location and the filename of the file 
you wish to attach.  Practice files are located in the Email folder in Documents. 

4. Select the file “Class Roll.txt”, click Insert to attach the file to your message.  
5. Complete your message, add a send option to delay delivery for 1 hour 
6. Click Send deliver the message and its attachment to the next person on your list of classmates.  
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Opening and Viewing Attached file  

Mail items that include an attachment will have a paper clip icon next to the mail icon in your Mailbox.  
The precise position of the paper clip depends on the arrangement of items in the display list.              

 
Outlook gives the user the ability to Open the attachment or View the attachment’s contents without 
actually opening it.  

Right-click on the attached file icon, located just below the subject line in the message window.  At this 
point, you have choices to Preview the attachment or Open it. 
 
NOTE:  To help protect you from malicious code, 
active content embedded in attachments 
(including scripts, macros, and ActiveX controls) is 
disabled during a preview. We recommend that 
you preview or open attachments only from 
trustworthy sources. 

 

Saving an attached file  

After opening and viewing an attachment, you may choose to save it to a disk drive. If a message has 
more than one attachment, you can save multiple attachments as a group or one at a time.  Here are 
commands for saving single and multiple attachments. 

Save a single attachment from a message 

1. Click on the attachment in the Reading Pane or the open 
message. 

2. On the Attachments tab, in the Actions group, click Save As. 
You can also right-click the attachment, and then click Save As.. 

3. Click a folder location, and then click Save. 
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Save multiple attachments from a message 

1. In the Reading Pane or the open message, select the attachments that you want to save 

TIP To select multiple attachments, hold down the CTRL key 
while clicking the attachments. 

2. On the Attachments tab, in the Actions group, click Save As. 
3. Click a folder location, and then click Save. 

 
 

Save all attachments from a message 

1. In the Reading Pane or the open message, click an 
attachment. 

2. On the Attachments tab, in the Actions group, click Save All 
Attachments 

3. In the Save All Attachments dialog box, click OK. 
4. Click a folder location, and then click OK. 

  

 
 

Reinforcement:  View a Received Message in Reading Pane: 

1. Select the Big Puppy message from your Items List.   
2. View Tab > Reading Pane and select Right or Bottom for display. 
3. Your message should appear in the Reading Pane. 
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Delete/Undelete Messages: 

To delete a message from your email, you may choose one of several methods – use the delete key on 
your keyboard, use delete from the ribbon, or right click and select delete. Any method will move the 
message to the Deleted Items folder; so select the method that is most handy to you and delete 
selected messages from your mailbox. 

Sometimes you delete a message prematurely and need to retrieve it.  If you discover right after you 
delete the message you can “undo” the delete with CTRL/Z much like you undo in many applications. 

However, you can also move an item from the Deleted Items folder and return it to the inbox as long as 
the item has not been permanently deleted.  To do this, simply follow these steps: 

1. Select the Deleted Items folder. 
2. Select the message to Undelete. 
3. Right click the message and select Inbox (or any other folder) from the available options. 
4. The message should now appear again in your Inbox or folder ready for use. 

 

Reinforcement:  Delete/Undelete Messages: 

1. Delete the “Big puppy” message sent earlier by your instructor using one of the methods 
described above. 

2. Use the Instant Search field to locate the message in the Deleted Items folder. 
3. Right click the message and choose inbox to restore the message to your inbox. 
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Track the Status of Your Sent Messages  

By default, Outlook keeps a copy of outgoing email messages in the Sent Items folder. In addition to 
being able to review what you’ve written to others, you can:  

 view icons in the message list to see if you have forwarded or replied to a message as discussed 
earlier (See READING MAIL on Page 6.) 

 resend a message  
 see all messages in a conversation 

To resend a message: 

1. Go to the Mail view by clicking Mail in the Navigation panel. 
2. Select the Sent Mail folder and find the message you wish to resend.  You may wish to utilize 

Instant Search to find the message more quickly. 
3. Open the message. 
4. Go to Actions in the Move Group and Select Resend This Message 
5. You will then have an opportunity to edit the message as well as addressees if necessary 
6. Finally, click Send. 

A really nice feature is available to assist you.  If you are not responding to or resending  the most recent 
message in a conversation, you will see a message prompting you to open that message rather than the 

current one. 

 

 

To see all messages in a conversation: 

1. Go to the Mail view by clicking Mail in the 
Navigation panel. 

2. Select any folder and find the message you wish to 
view.  You may wish to utilize Instant Search to find 
the message more quickly. 

3. Right-Click to select the message. 
4. Select Find Related and select Messages in this 

Conversation 
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Previously with GroupWise, you could retract a message sent to another user in the GroupWise mail 
system if they had not yet read your message.  There is a similar command in Outlook but it is limited to 
use with Microsoft Exchange users.  Please do not rely on this feature when using Outlook to manage 
your JagMail messages.  

If this feature is used, when Outlook cannot automatically recall the message from a particular 
recipient, it sends a new message to that recipient stating that you would like to recall the 
message. 
 

Reinforcement:  Resending a Message  

It is possible to resend a previously sent message either to the original recipient or to different 
individuals.  There is no retract function associated with resending. 

1. In your mailbox, click on the Sent Items folder.  
2. Locate the Game Photo message you sent earlier and double-click to open the message. 
3. Locate the Actions button on the Ribbon – Message > Move > Actions. 
4. Select Resend this Message. 
5. The original item will be opened, and is fully editable. Attach the file, Baseball.jpg from the 

Email folder in Documents.    
6. Finally, click Send. 

 

Set Send Options for message 

When creating a message, you have several send options which we will explore.  These are available 
from within the Message window on the Options Tab and we will discuss only some of the options. 

a) Add BCC (Blind Carbon Copy) field to the message window 

b) Request a delivery receipt (Not Recommended) 
c) Request a read receipt (Not Recommended) 
d) Save sent item to a designated folder (automatically saves to Sent Items) 
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e) Delay delivery of the message until a future date and time 
f) Direct replies to an email recipient other than the message originator 

Reinforcement:  Delay Delivery of Message 

1. Create a message “Season Ticket Sales” and address it to yourself. 
Add the Jaguar image to the end of your message (Browse to Documents > 
Email Folder). 
 

2. Select Options tab and Delay Delivery. 

 
3. Enter date and time to deliver. (Tomorrow at 9:00 A.M.) 

 
4. Close 
5. Finish composing the message and click Send to schedule delivery of the message. 
6. Check Delayed delivery box and, using the calendar and clock buttons, set it up Until tomorrow 

(whatever the date may be, e.g. June 1) and 9:00 am. 
7. Send the message – it will arrive in your mailbox tomorrow. 
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16 Create Signature for your Outlook Account 

To polish your message and add your signature with contact information, you can add a pre-defined 
signature to your message on demand or automatically. 

Create a basic signature for inclusion in messages on demand 

1. With your mailbox open, on the Home tab, in the New group, click New E-mail.  A new mail 
message appears. 

2. On the Message tab, in the Include group, click Signature, and then click Signatures... 
The Signatures and Stationery dialog box appears.  

3. Under Select signature to edit, click New.   The New Signature dialog box appears. 
4. In the Type a name for this signature box, enter a name for the signature and click OK. 
5. Under Edit signature, type your name and any desired contact information, pressing ENTER to 

place each item on its own line.  
6. Click Save. 
7. Open the New Messages list and select the signature you just created by going to Options Tab 

and Signature. That will allow you to manually place the selected signature on your outgoing 
message.  

 

Add a signature to messages automatically 

1. In the Signatures and 
Stationery dialog box, 
open the New Messages 
list 

2. Select the Signature you 
want to include from the 
list 

3. With this option set, your 
signature choice appears 
each time you create a 
new message.  
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Create a New Contact (Extra) 

Here are the steps required to add a contact to an Address Book in Outlook. 

1. Click on Contacts in the Navigation panel 
2. Choose the appropriate address book from your list. 

 
NOTES An Address Book is a container for all of your contacts. This means 

each contacts folder, such as for work, home, social, sales leads, 
etc., is a subset of the Address Book. Contact folders appear in the 
Navigation Pane. 

 
 

3. Click New Contact and open the general window 
for contact information.   

 

 

 

4. Populate the fields with appropriate data for your new Contact. 
5. Click Save. 

 
After a contact is added to your main 
Outlook Contacts folder, which is the default 
folder displayed in the Outlook Address 
Book, the contact can be copied to any 
other Contact folders that you have created. 
New contact folders are automatically 
added to the Address Book, and the new 
information is also available to you there. 

NOTES   

 As you are entering the contact information 
you may need to enter information verifying 
your current location for area code and country code.   

 You can import people from other lists or address books, such as Webmail lists. Click the File 
tab. Click Open, click Import, and then use the Import and Export Wizard. 
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Create a New Contact Group (Formerly distribution Lists) 

A Contact Group, known in previous email versions as a distribution list, is a grouping of email addresses 
collected under one name. A message sent to a Contact Group goes to all recipients that are listed in the 
group. You can include Contact Groups in messages, task requests, meeting requests, and in other 
Contact Groups. 
 
There is no maximum number of 
names that you can include in a 
Contact Group. 
 
 
 

Create a Contact Group with new names or names in the address book 
1. In Contacts, on the Home tab, in the New group, click New Contact 

Group. 

2. In the Name box, type a name for the Contact Group. 

3. On the Contact Group tab, in the Members group, click Add 
Members, and then choose From Outlook Contacts, From Address Book or New Email Contact. 

4. If you are adding a new email contact, enter the information for the person in the Add New 
Member dialog box. 

If you are adding a member from Outlook Contacts or an Address Book, do the following: 

1. In the Address Book drop-down list, click the address book that contains the email 
addresses that you want to include in your Contact Group.  

2. In the list of names, click the names that you want, and then click Members. You can 
add names from different address books to the same Contact Group. 

5. Do this for each person whom you want to add to the Contact Group, and then click OK. 

The Contact Group is saved in your Contacts folder under the name that you give it. 
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Create a Contact Group by copying names from an email message  
1. In the message that you want to copy the names from, click the names in the To or Cc box. 
2. Right-click your selection, and then click Copy. 
3. In Mail, on the Home tab, in the New group, click New Items, then click More Items, and then 

click Contact Group. 
4. In the Name box, type a name for the Contact Group. 
5. On the Contact Group tab, in the Members group, click Add Members, and then click either 

From Outlook Contacts or From Address Book. 
6. At the bottom of the Select Members dialog box, in the Members box, right-click, and then click 

Paste. 

NOTE A member doesn’t have to be in your Address Book to be added to the Contact Group. The 
member's name and email address are included when you copy and paste from the original email 
message. 
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